Problemy z forum

Wasze pomysły oraz propozycje co do KKforum, ogłoszenie o zmianach, ostrzeżeniach i innych sprawach organizacyjnych.

Moderator: Moderatorzy

Awatar użytkownika
Viallos
Administrator
Posty: 1827
Rejestracja: 06 czerwca 2004, 23:13
Lokalizacja: Pabianice
Kontaktowanie:

Problemy z forum

Postautor: Viallos » 28 grudnia 2006, 16:46

Ponieważ robiłem upgrade forum na najnowszą wersję - mogą się zdarzać jakieś błędy. Proszę o pisanie ich w tym temacie.
Ostatnio zmieniony 20 lipca 2007, 14:18 przez Viallos, łącznie zmieniany 1 raz.

Awatar użytkownika
Viallos
Administrator
Posty: 1827
Rejestracja: 06 czerwca 2004, 23:13
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: Viallos » 28 grudnia 2006, 17:53

Wiem że nie można było się zalogować - teraz już wszystko powinno być ok.

Ostrzeżenia - zrobione

Brak avatarów /trzeba samemu uploadować/ - dodana galeria klubowych avatarów i usunięta (bo stwarza problemy)

Logowanie - zrobione

Posty od ostatniej wizyty oraz szukanie - zrobione

Logo forum - zrobione

Zmiana profilu - zrobione

Postowanie przez gości - za potwierdzeniem

Regulamin - zrobione (trzeba go tylko sformuować)
Ostatnio zmieniony 30 grudnia 2006, 22:13 przez Viallos, łącznie zmieniany 4 razy.

Awatar użytkownika
ziutek_pabianice
Kadet
Posty: 1714
Rejestracja: 02 kwietnia 2006, 13:19
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: ziutek_pabianice » 28 grudnia 2006, 21:01

Nie można było przez parę godzin wejść na forum, pokazywał się komunikat "critical error"

Awatar użytkownika
ziutek_pabianice
Kadet
Posty: 1714
Rejestracja: 02 kwietnia 2006, 13:19
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: ziutek_pabianice » 28 grudnia 2006, 21:03

Przy próbie zmiany avatar'a pokazuje się komunikat mimo iż jestem zalogowany :Nie możesz zmieniać cudzego profilu :!: :!: :!:

Awatar użytkownika
Viallos
Administrator
Posty: 1827
Rejestracja: 06 czerwca 2004, 23:13
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: Viallos » 28 grudnia 2006, 21:09

ziutek_pabianice pisze:Przy próbie zmiany avatar'a pokazuje się komunikat mimo iż jestem zalogowany :Nie możesz zmieniać cudzego profilu :!: :!: :!:


Czy tylko u ziutka to się pokazuje czy jeszcze komuś - najchętniej prosił bym o screena na maila.

Awatar użytkownika
Szymon
Oldboy
Posty: 6023
Rejestracja: 07 czerwca 2004, 09:11
Lokalizacja: PABIANICE, POLSKA
Kontaktowanie:

Postautor: Szymon » 28 grudnia 2006, 21:18

Viallos pisze:
Brak avatarów /trzeba samemu uploadować/ - dodana galeria klubowych avatarów



A ja nic nie poprawiałem i mam cały czas :lol: :lol:

Musiałem się jedynie zalogować mimo iż mam włączoną opcję automatycznego logowania
BYŁ, BĘDZIE I JEST ZAWSZE WŁÓKNIARZ MRKS


Obrazek

Awatar użytkownika
jimmy
Senior
Posty: 3498
Rejestracja: 07 marca 2005, 23:39
Lokalizacja: Kraków

Postautor: jimmy » 28 grudnia 2006, 21:32

no mi awatar tez nie działa... a print screen nie działa u mnie na klawiaturze... :?
Cellar Door
No chyba że tutaj są emeryci, renciści, bądź inne osoby, które mają nadmiar czasu wolnego i szperają od A do Z
Obrazek

qBK
Młodzik
Posty: 865
Rejestracja: 13 kwietnia 2005, 12:07
Lokalizacja: Bg/Wro
Kontaktowanie:

Postautor: qBK » 28 grudnia 2006, 21:41

osesek pisze:no mi awatar tez nie działa... a print screen nie działa u mnie na klawiaturze... :?


generalnie to avatar zniknął z serwera z dotychczasowej lokalizacji... u mnie widać go w Firefoxie (bo pobiera z cache'a), ale jak odpaliłem w IE, którego zbyt często nie używam, to faktycznie obrazka nie ma. Swoją drogą - mojego awatara też nie ma :wink:

Awatar użytkownika
ginda
Senior
Posty: 3192
Rejestracja: 30 kwietnia 2005, 14:05
Lokalizacja: 51°30' N 16°04' E
Kontaktowanie:

Postautor: ginda » 28 grudnia 2006, 21:57

ja mam IE i wszystko elegancko

Awatar użytkownika
elen
Kadet
Posty: 1461
Rejestracja: 23 stycznia 2006, 17:31
Lokalizacja: Gorzów - Miasto cudów nad Wartą
Kontaktowanie:

Postautor: elen » 28 grudnia 2006, 22:35

Ja mam ten sam problem co Ziutek, dodatkowo wchodząc w profil i chcąc wyswietlic wszystkie posty, wyskakuje mi jakis blad ogólny.

Korzystam z Opery
Obrazek

"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów." - Stanisław Lem

Awatar użytkownika
ann
Administrator
Posty: 7773
Rejestracja: 07 maja 2005, 17:36
Lokalizacja: Toronto

Postautor: ann » 28 grudnia 2006, 22:40

u mnie jest problem gdy używam opcji "wyświetl posty od ostatniej wizyty"
Jeśli ktoś w Krakowie zapyta się za 20 lat: kim była DeForge? Odpowiedź będzie tylko jedna: wielką zawodniczką!

Awatar użytkownika
ziutek_pabianice
Kadet
Posty: 1714
Rejestracja: 02 kwietnia 2006, 13:19
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: ziutek_pabianice » 28 grudnia 2006, 22:58

Screen wysłany, ja też musiałem się zalogować, mimo automatycznego logowania.

Kuba
Oldboy
Posty: 5443
Rejestracja: 07 czerwca 2004, 18:42
Lokalizacja: Polkowice

Postautor: Kuba » 29 grudnia 2006, 00:17

u mnie (procz potrzeby zalogowania) wszystko śmiga "jak ta lala" :P

Awatar użytkownika
Szymon
Oldboy
Posty: 6023
Rejestracja: 07 czerwca 2004, 09:11
Lokalizacja: PABIANICE, POLSKA
Kontaktowanie:

Postautor: Szymon » 29 grudnia 2006, 01:32

Hmmm...... teraz dopiero dojrzałem...
... gdzie się podziało Nasze logo Forum :?: :?: :?:
BYŁ, BĘDZIE I JEST ZAWSZE WŁÓKNIARZ MRKS





Obrazek

Awatar użytkownika
ziutek_pabianice
Kadet
Posty: 1714
Rejestracja: 02 kwietnia 2006, 13:19
Lokalizacja: Pabianice
Kontaktowanie:

Postautor: ziutek_pabianice » 29 grudnia 2006, 07:27

U mnie logo siedzi na swoim miejscu :) Zapomniałem dodać... jest też problem z opcją "zobacz posty od ostatniej wizyty"...


Wróć do „Propozycje-Ogłoszenia-Organizacja forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość